dimitris bakalidis

Contact

Biography

Hi, i am Dimitris, i love WordPress, ping me if you think i can help you.

Thanks

128characters

You have 3 Kudos left this month

Plugins

Styles: TwentyFifteen

Downloads: 4,021

Activity

Posted a reply to first blank thumbnail in media-library, on the site WordPress.org Forums: Yes you can wait for the new release although i don't think it will help.Are…

2 months ago

Posted a reply to first blank thumbnail in media-library, on the site WordPress.org Forums: If you have a backup you can click it and WP will re install the…

2 months ago

Posted a reply to first blank thumbnail in media-library, on the site WordPress.org Forums: Have you tried disabling your plugins / mods you have? are you using ACF ?…

2 months ago

Posted a reply to All custom boxes I place have gray backgrounds, on the site WordPress.org Forums: You probably need to add the CSS to show the borders like its done here…

2 months ago

Posted a reply to Space At Top Of Page, on the site WordPress.org Forums: Hi, i am trying the find which tables are causing the trouble but i can't,…

2 months ago

Posted a reply to HTML in “Introductory Content” of Category, on the site WordPress.org Forums: It isn't :) it must be a feature of your theme or from custom code…

2 months ago

Posted a reply to Issue with main navigation in Chrome, on the site WordPress.org Forums: happy that it works even if i can't see the problem :)

2 months ago

Posted a reply to Responsive Heading Font Size, on the site WordPress.org Forums: super :)

2 months ago

Posted a reply to Responsive Heading Font Size, on the site WordPress.org Forums: I found it is 'article__headline' and it is a class of a tag.I think…

2 months ago

Posted a reply to Responsive Heading Font Size, on the site WordPress.org Forums: Hi, is 'article_headline' a class name? is it on the front page?

2 months ago

Posted a reply to Issue with main navigation in Chrome, on the site WordPress.org Forums: Have you tried to disable any browser addons ?

2 months ago

Posted a reply to Theme Options not available, on the site WordPress.org Forums: @jacob it does have, you need to set the theme to static page and have…

2 months ago

Posted a reply to Theme Options not available, on the site WordPress.org Forums: Twentyseventeen requires you to have pages created, more than 1, if i remember correctly so…

2 months ago

Posted a reply to Theme Options not available, on the site WordPress.org Forums: Hi Sebastian, its better to ask directly the authors of the theme here https://wordpress.org/support/theme/bizgrowth

2 months ago

Posted a reply to first blank thumbnail in media-library, on the site WordPress.org Forums: Does it happen with newly created posts?

2 months ago

Posted a reply to Menu in WP dashboard has changed, on the site WordPress.org Forums: Please check this image https://www.google.gr/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=0ahUKEwjeh8Ow6urWAhVDblAKHd3tBNgQjRwIBw&url=httpsreneeshupe.comtutorial-your-wordpress-dashboard-explained&psig=AOvVaw1NvO5u-IJpKDEPqU04vaKO&ust=1507888992815557 you just need to expand it again :)

2 months ago

Posted a reply to image galleries not showing up on homepage, on the site WordPress.org Forums: I recommend asking at https://wordpress.org/plugins/foogallery/ so the plugin's/theme's developers and support community can help you…

2 months ago

Posted a reply to Wp Library images missing, on the site WordPress.org Forums: Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you…

2 months ago

Posted a reply to first blank thumbnail in media-library, on the site WordPress.org Forums: If i am not mistaken you made changes to your database, the best thing is…

2 months ago

Posted a reply to HTML in “Introductory Content” of Category, on the site WordPress.org Forums: Hi, where do you input your HTML? are you using a plugin for that? or…

2 months ago

Posted a reply to All custom boxes I place have gray backgrounds, on the site WordPress.org Forums: Hi, where are these custom boxes? how do you create them?

2 months ago

Posted a reply to first blank thumbnail in media-library, on the site WordPress.org Forums: Hi, could you paste the code you used?

2 months ago

Posted a reply to Space At Top Of Page, on the site WordPress.org Forums: At the moment i can't see the table, did you fix it?

2 months ago

Posted a reply to Issue with main navigation in Chrome, on the site WordPress.org Forums: Hello, i have Version 61.0.3163.100 Chrome and your menu is all on 1 line.I am…

2 months ago

Posted a reply to A kind of e-commerce, on the site WordPress.org Forums: Hi, this might help you https://astoundify.com/products/marketify/ , not sure if you are going to sell…

2 months ago

Posted a reply to Can’t upload media & other stuff once post saved, on the site WordPress.org Forums: sorry i didn't get your question, could you rephrase please? if you switch theme for…

3 months ago

Posted a reply to Can’t upload media & other stuff once post saved, on the site WordPress.org Forums: Hi, first thing you can try is isolate if this a conflict with your plugins…

3 months ago

Posted a reply to Can’t add Gift card amount, on the site WordPress.org Forums: I just tried with the latest WC version and i can't even save it as…

5 months ago

Posted a reply to Can’t add Gift card amount, on the site WordPress.org Forums: In my case, i had to save once the product and then add the amounts.

5 months ago

Posted a reply to Featured image in single post page, on the site WordPress.org Forums: Got it, thank you

6 months ago

Posted a reply to Featured image in single post page, on the site WordPress.org Forums: problem is that i dont have this option at all, i see only the 'post…

6 months ago

Posted a reply to Small issues, on the site WordPress.org Forums: Super, thanks

6 months ago

Created a topic, Featured image in single post page, on the site WordPress.org Forums: Hi, i cannot find how i enable the featured image in s…

6 months ago

Created a topic, Small issues, on the site WordPress.org Forums: Hi, i found some small issues with the code 1.the pin…

6 months ago

Posted a reply to Header image, on the site WordPress.org Forums: You are correct, if i disable it, the header image from the default.css is used…

6 months ago

Posted a reply to Header image, on the site WordPress.org Forums: Hi, yes i did eventually : ) i got confused for some reason i thought…

6 months ago

Created a topic, Header image, on the site WordPress.org Forums: Hi, i am trying to add an image in the header and i am…

6 months ago

Posted a reply to Selectable Recipient with Pipes, on the site WordPress.org Forums: Thank you Takayuki

6 months ago

Posted a reply to Selectable Recipient with Pipes, on the site WordPress.org Forums: Found the answer here sorry for the duplicate thread for anyone else having the same…

6 months ago

Created a topic, Selectable Recipient with Pipes, on the site WordPress.org Forums: Hi, i am using the latest version of the plugin and i …

6 months ago

Created a topic, Thank you, on the site WordPress.org Forums: Just tested with the latest version of WP.

7 months ago

Posted a reply to Not receiving comments, on the site WordPress.org Forums: you can test the comments yourself, make some with dummy users and see what happens.

7 months ago

Posted a reply to How to update a custom made theme, on the site WordPress.org Forums: privately sold themes are not updated through wordpress.org, you need to have a platform of…

7 months ago

Posted a reply to How to update a custom made theme, on the site WordPress.org Forums: 1.yes 2.i dont know what you mean exactly :)

7 months ago

Posted a reply to Custom loop including sticky post, on the site WordPress.org Forums: Hi, i think you need a custom WP query in the first place.I found this…

7 months ago

Posted a reply to Feutured image if exists, on the site WordPress.org Forums: what does it not work well ?

7 months ago

Posted a reply to First Byte Time is very slow, on the site WordPress.org Forums: Hi guys, how are you checking this? the TTFB i mean. Thank you

7 months ago

Posted a reply to Creating a Custom Widget Area, on the site WordPress.org Forums: Using a child theme is a must when modifying a theme.If you don't have the…

9 months ago

Posted a reply to make 2015 template full width, on the site WordPress.org Forums: I think i got what you mean, you want to keep the layout but use…

9 months ago

Posted a reply to Transfer WordPress Site ti another host, on the site WordPress.org Forums: you have to replace all the urls in your database as explained here https://codex.wordpress.org/Moving_WordPress#Changing_Your_Domain_Name_and_URLs

9 months ago

More (46)