Michael Torbert

WordPress Developer @ Semper Fi Web Design / semperplugins.com

Contact

Biography

Plugin Developer (All in One SEO Pack and many others/ https://semperplugins.com ) WordCamp (Raleigh) Host WordCamp (many) Sponsor

128characters

You have 3 Kudos left this month

Plugins

All in One SEO Pack

Downloads: 50,620,122

FT Calendar

Downloads: 53,527

Clean WP Head

Downloads: 1,057

Free Kareem

Downloads: 1,972

FT TextImage Nav

Downloads: 1,901

WordPress Debug

Downloads: 2,665

More (6)

Themes

SpringBoard

Downloads: 6,915

Activity

Posted a reply to After Latest 2.9 Update Nothing Works, on the site WordPress.org Forums: @fanvid @justatest47 @davidoliverasinfo We'd like to fix this, but unfortunately we're unable to reproduce this,…

19 hours ago

Posted a reply to Stopped working after updating to 2.9, on the site WordPress.org Forums: @hiksos We'd like to fix this, but unfortunately we're unable to reproduce this, and multiple…

19 hours ago

Posted a reply to 2.9 Update – Ceased to Work, on the site WordPress.org Forums: @gnetworkau We'd like to fix this, but unfortunately we're unable to reproduce this, and multiple…

19 hours ago

Posted a reply to After Latest 2.9 Update Nothing Works, on the site WordPress.org Forums: @davidoliverasinfo You can contact us at https://semperplugins.com/contact/ and we’ll be happy to look into this.…

20 hours ago

Posted a reply to Version 2.9 freezes up, on the site WordPress.org Forums: @wordpress_fan1 I really wish you would post a support request instead of rating us 2…

20 hours ago

Posted a reply to After Latest 2.9 Update Nothing Works, on the site WordPress.org Forums: @justatest47 You can contact us at https://semperplugins.com/contact/ and we’ll be happy to look into this.…

1 day ago

Posted a reply to After Latest 2.9 Update Nothing Works, on the site WordPress.org Forums: Hi @fanvid You can contact us at https://semperplugins.com/contact/ and we’ll be happy to look into…

2 days ago

Posted a reply to Stopped working after updating to 2.9, on the site WordPress.org Forums: Hi @hiksos You can contact us at https://semperplugins.com/contact/ and we’ll be happy to look into…

2 days ago

Posted a reply to 2.9 Update – Ceased to Work, on the site WordPress.org Forums: Hi @gnetworkau If you'd like us to take a look at it you can contact…

2 days ago

Posted a reply to Updated to 2.8, Still See “Undefined Variable Error line 4181”, on the site WordPress.org Forums: Fortunately that's only a notice, not an error, so you can safely ignore it. We…

2 days ago

Committed [1958846] to Plugins Trac: releasing 2.9

3 days ago

Posted a reply to Sitemap has unnecessary links embedded, on the site WordPress.org Forums: I've checked your site and you're using a different plugin. Also, you should only post…

3 days ago

Posted a reply to Sitemap displays a page that was disabled, on the site WordPress.org Forums: I've checked your site and you're using a different plugin.

3 days ago

Posted a reply to Perfect!!!, on the site WordPress.org Forums: Thanks for your kind words.

6 days ago

Posted a reply to Homepage Title settings don’t work, on the site WordPress.org Forums: You can find the guide for the homepage here: https://semperplugins.com/documentation/home-page-settings/ and general troubleshooting steps here:…

1 week ago

Posted a reply to Doesn’t work anymore, on the site WordPress.org Forums: First of all, we've given free support to literally thousands of people over the past…

2 weeks ago

Posted a reply to Meta description pagination, on the site WordPress.org Forums: You can use our API filter hook aioseop_description to do this if you're comfortable writing…

2 weeks ago

Posted a reply to Emojis in META DESCRIPTION not showing, on the site WordPress.org Forums: @netconsulting Are you still having this issue? So far we've been unable to reproduce it.…

2 weeks ago

Posted a reply to Rock solid. Stable. Awesome., on the site WordPress.org Forums: Thanks for the kind words. We're glad you like the plugin.

2 weeks ago

Posted a reply to XMLサイトマップを変更したい, on the site WordPress.org Forums: Please provide the URL to your sitemap, and also point out via a screenshot where…

2 weeks ago

Posted a reply to No Index missing from pages, on the site WordPress.org Forums: @swinggraphics I agree, and have opened a Github issue here: https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/1952

2 weeks ago

Posted a reply to site map showing as plain text, on the site WordPress.org Forums: That sitemap is created by Jetpack, not All in One SEO Pack.

3 weeks ago

Posted a reply to Possible to add a date meta tag?, on the site WordPress.org Forums: Hi Lisa, The best way to do this is to hook into the action hook…

3 weeks ago

Posted a reply to Image not appearing on Facebook, on the site WordPress.org Forums: There are a good place to start: https://semperplugins.com/documentation/home-page-settings/ https://semperplugins.com/documentation/troubleshooting-incorrect-social-meta-when-sharing-or-publishing-content/

3 weeks ago

Posted a reply to Auto-generate descriptions from a custom field?, on the site WordPress.org Forums: These are two different things. get_post_meta is getting the stored, use-entered description. The aioseop_description filter…

3 weeks ago

Posted a reply to Auto-generate descriptions from a custom field?, on the site WordPress.org Forums: You can use the aioseop_description filter hook.

3 weeks ago

Posted a reply to Change Name in Sitemap, on the site WordPress.org Forums: In the next version we'll have an API filter hook to do this called aiosp_sitemap_filename…

4 weeks ago

Committed [1946271] to Plugins Trac: fix wording

4 weeks ago

Posted a reply to Keywords or not?, on the site WordPress.org Forums: We have said no such thing, and All in One SEO Pack does much more…

4 weeks ago

Posted a reply to Shortcode in Title, on the site WordPress.org Forums: We have an issue open for this here: https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/1867

4 weeks ago

Posted a reply to Double separator in wordpress title, on the site WordPress.org Forums: Yes, we are in agreement that it has to do with All in One SEO…

4 weeks ago

Posted a reply to robots.txt fetch failed. Please help!, on the site WordPress.org Forums: As it's been over two months with no reply I'm marking this as fixed.

1 month ago

Posted a reply to Double separator in wordpress title, on the site WordPress.org Forums: Hi Martin, Please try these troubleshooting steps first: https://semperplugins.com/documentation/how-to-troubleshoot-issues-with-all-in-one-seo-pack/

1 month ago

Posted a reply to Block some user agents with Robots.txt Feature, on the site WordPress.org Forums: Hi Tatron, Thank you for reporting this. I've opened a Github issue here: https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/1934

1 month ago

Posted a reply to Meta description and image not appearing, on the site WordPress.org Forums: If I look at the latest post, your meta is there https://finishermag.com/running-your-first-10k-part-2/

1 month ago

Posted a reply to Image is not appearing in Facebook, on the site WordPress.org Forums: Looks fine to me. I suspect Facebook caching to be the issue. https://developers.facebook.com/tools/debug/sharing/?q=httpallthingsworldly.comland-of-the-fee https://semperplugins.com/documentation/troubleshooting-incorrect-social-meta-when-sharing-or-publishing-content/

1 month ago

Posted a reply to Robots .txt Search console Blocked sources, on the site WordPress.org Forums: I'm not sure what this means: "too many blocked pages and list is growing. It…

1 month ago

Posted a reply to All-in-one-seo-pack adds canonical with trailing slash on root url, on the site WordPress.org Forums: You can use the aioseop_canonical_url API filter hook to disable or change the canonical URL.…

1 month ago

Posted a reply to robots.txt sitemap.xml not generated 404, on the site WordPress.org Forums: It sounds like a server issue. There's no way I could diagnose the problem without…

1 month ago

Posted a reply to robots.txt sitemap.xml not generated 404, on the site WordPress.org Forums: What is your hosting setup? Hosting company? Operating system? etc

1 month ago

Posted a reply to Homepage title none static homepage when static blog page is set, on the site WordPress.org Forums: You can find troubleshooting steps here to narrow down a plugin or theme conflict: https://semperplugins.com/documentation/how-to-troubleshoot-issues-with-all-in-one-seo-pack/

1 month ago

Posted a reply to Updated to 2.8, Still See “Undefined Variable Error line 4181”, on the site WordPress.org Forums: Thanks, we should have a fix in the next version.

1 month ago

Posted a reply to Preview snippet : weird title is proposed for new page, on the site WordPress.org Forums:Try these troubleshooting steps to narrow down a plugin/theme conflict https://semperplugins.com/documentation/how-to-troubleshoot-issues-with-all-in-one-seo-pack/

1 month ago

Posted a reply to Media/Images pages NOINDEX not working, on the site WordPress.org Forums: Thanks for reporting this. We're aware of the bug and have an issue open here:…

1 month ago

Posted a reply to sitemap to search console, on the site WordPress.org Forums: Can you be more specific? Screenshots would help.

1 month ago

Posted a reply to Media Library Issue, on the site WordPress.org Forums: Thank you for reporting this. So far we're unable to reproduce this. Please contact us…

1 month ago

Posted a reply to All in One Seo Pack and Enfold Theme problem, on the site WordPress.org Forums: @adage I don't what "Kriesi’s forums" is, but if there's a bug and it isn't…

1 month ago

Posted a reply to Hide date, on the site WordPress.org Forums: No, they just have an option to remove it from the snippet preview, but there's…

1 month ago

Posted a reply to Hide date, on the site WordPress.org Forums: Hi, The date isn't being added by All in One SEO Pack. Google gets the…

1 month ago

Posted a reply to Move the main SEO box down in the editor, on the site WordPress.org Forums: You can drag and drop meta boxes.

1 month ago

More (46)