Hesham Zebida

CEO and Founder @ Beyond Media Inc.

Hesham Zebida

CEO and Founder @ Beyond Media Inc.

Houston, TX

Contact

Biography

A web designer and developer who turned to be an internet marketer. Founder of Beyond Media Inc. the creator of FamousBloggers.net, WPLeaders.com, and WPRichSnippets.com

128characters

You have 3 Kudos left this month

Plugins

Schema Default Image

Downloads: 3,761

Schema Removal

Downloads: 1,474

Schema

Downloads: 308,428

Author hReview

Downloads: 66,101

Schema Review

Downloads: 3,328

Fake Traffic Blaster

Downloads: 3,316

Generate Box

Downloads: 6,361

WPRS Shortcodes

Downloads: 556

More (2)

Activity

Posted a reply to Avada Theme, on the site WordPress.org Forums: This should be fixed in the last update, version 1.7.2 of the Schema plugin.

22 hours ago

Posted a reply to How to remove schema summary box, on the site WordPress.org Forums: Yes, I see it. But, what I am saying is that Schema box is not…

22 hours ago

Committed [1974425] to Plugins Trac: Pumped test WP version to 4.9.8

2 days ago

Committed [1974424] to Plugins Trac: Pumped test WP version to 4.9.8

2 days ago

Committed [1974423] to Plugins Trac: Pumped test WP version to 4.9.8

2 days ago

Committed [1974422] to Plugins Trac: Pumped test WP version to 4.9.8

2 days ago

Committed [1974420] to Plugins Trac: Pumping WP tested version to 4.9.8

2 days ago

Committed [1974419] to Plugins Trac: Pumping WP tested version to 4.9.8

2 days ago

Committed [1974418] to Plugins Trac: Pumping WP tested version to 4.9.8

2 days ago

Committed [1974417] to Plugins Trac: Pumping WP tested version to 4.9.8

2 days ago

Posted a reply to Schema->Types->Post->Choose Image = not working, on the site WordPress.org Forums: Thanks for letting me know. I've checked it again and found the bug in the…

2 days ago

Committed [1974404] to Plugins Trac: Update 1.7.2

2 days ago

Committed [1974402] to Plugins Trac: Update 1.7.2

2 days ago

Posted a reply to Risoluzione errori strutturati, on the site WordPress.org Forums: You are welcome.

2 days ago

Posted a reply to Only on AMP pages – Undefined variable, on the site WordPress.org Forums: Thanks for reporting this. I got it fixed and it will be part of the…

2 days ago

Posted a reply to Problem with description, on the site WordPress.org Forums: This mostly because the plugin didn't flush the old markup yet, so you still seeing…

2 days ago

Posted a reply to Where to activate, on the site WordPress.org Forums: In the Schema plugin>Types> edit post/pages, you can enable the Editor reviews by following these…

3 days ago

Posted a reply to Schema->Types->Post->Choose Image = not working, on the site WordPress.org Forums: I've just checked the add-on, it's working for me. Just make sure you save the…

3 days ago

Posted a reply to Image shows for schema on first item in pagination, not all, on the site WordPress.org Forums: I mean user visits on the live site.

3 days ago

Posted a reply to How to remove schema summary box, on the site WordPress.org Forums: The summary box you see on the page is not generated by the Schema plugin.…

3 days ago

Posted a reply to Risoluzione errori strutturati, on the site WordPress.org Forums: The plugin doesn't fix errors or add a missing markrup. The plugin must output its…

3 days ago

Posted a reply to Removing Duplicate Data, on the site WordPress.org Forums: Try to check what the other schema:BlogPosting markup is coming from and disable it. It…

3 days ago

Posted a reply to Problem with description, on the site WordPress.org Forums: If you don't want to wait for the plugin update, you can grab an update…

3 days ago

Posted a reply to Plugin creates its links, how to disable?, on the site WordPress.org Forums: Hi, 1- For the links you've mentioned, I've made some changes to the plugin which…

4 days ago

Posted a reply to Problem with description, on the site WordPress.org Forums: This has been fixed and will be part of next update. It will be pushed…

4 days ago

Posted a reply to Risoluzione errori strutturati, on the site WordPress.org Forums: Not sure if I understood you correctly, but the plugin doesn't fix schema errors caused…

4 days ago

Posted a reply to “This Account Has Been Suspended”, on the site WordPress.org Forums: Thanks for reporting this, it was an issue with hosting renewal, it’s solved now!

2 weeks ago

Posted a reply to Not working with products/woocommerce, on the site WordPress.org Forums: The plugin doesn't have support for schema:Product in its core, and mostly this won't be…

3 months ago

Posted a reply to Modify/Extend code not working, on the site WordPress.org Forums: I understand what you mean.. Yes, the saved _schema_json post meta value expires after 24…

3 months ago

Posted a reply to Can i use woocommerce wih this?, on the site WordPress.org Forums: @cheaptubes The plugin description doesn't really say that directly! It says: Sorry about the confusion!

3 months ago

Posted a reply to Can i use woocommerce wih this?, on the site WordPress.org Forums: @cbdoel I don't really know!

3 months ago

Posted a reply to created breadcrumbs error with structured data testing tool, on the site WordPress.org Forums: In some cases; and if you are using a cache plugin, you will need to…

3 months ago

Posted a reply to Too basic, on the site WordPress.org Forums: Thanks for your rating! The plugin does exactly what it says, it's focused on the…

3 months ago

Posted a reply to Can i use woocommerce wih this?, on the site WordPress.org Forums: There is no support for Schema:Product, so there is no way yet for the plugin…

3 months ago

Posted a reply to Duplicate logo schemas, on the site WordPress.org Forums: I notice this as well, but I do t know why! It won’t go away…

3 months ago

Posted a reply to Modify/Extend code not working, on the site WordPress.org Forums: I think the reason why the filter isn't working is that Schema plugin still reads…

3 months ago

Posted a reply to It ruins the site, on the site WordPress.org Forums: The plugin runs its function to generate the schema.org markup only once, then store the…

4 months ago

Posted a reply to Schema.press not loading, on the site WordPress.org Forums: Hi, Strange! schema.press site does not have any paid extensions to this date. But there…

4 months ago

Posted a reply to Knowledge Graph Not Showing after enabling, on the site WordPress.org Forums: The Schema plugin adds the valid markup, but it doesn't guarantee the Knowledge Graph will…

4 months ago

Posted a reply to Image shows for schema on first item in pagination, not all, on the site WordPress.org Forums: I can see that image used on more than , please do test again and…

4 months ago

Posted a reply to Google Testing Tool showing errors for blog pagination pages, on the site WordPress.org Forums: Ok, I will check it out.

4 months ago

Posted a reply to Google Testing Tool showing errors for blog pagination pages, on the site WordPress.org Forums: This errors is showing because posts has no images (Example: Features image). Google require an…

4 months ago

Posted a reply to Not working on root directory, on the site WordPress.org Forums: Glad to hear that. It's highly recommended that if you are running a cache plugin…

4 months ago

Posted a reply to Truncate headlines to 110 chars, on the site WordPress.org Forums: Hi again! I've been thinking about the Headlines Truncating feature, I see this bring up…

4 months ago

Posted a reply to WordPress backend on non-standard URL causes 404 error in root URL, on the site WordPress.org Forums: Hi, Does the latest update still give you errors? Let me know.

4 months ago

Posted a reply to Crash My WordPress, on the site WordPress.org Forums: Mostly this happen because a missing file in the plugin. I was updating files on…

4 months ago

Posted a reply to Had to uninstall, on the site WordPress.org Forums: I know how this feels, but I was updating files on server here at wp.org,…

4 months ago

Posted a reply to Setting “Use Yoast SEO markup?”, on the site WordPress.org Forums: This setting has been updated in the latest version of the plugin with more explanation.

4 months ago

Posted a reply to Disable Duplicate Features that Yoast SEO Offers, on the site WordPress.org Forums: @svayam I haven't got a chance to look at All in One SEO plugin yet,…

4 months ago

Posted a reply to Fatal Error, on the site WordPress.org Forums: Right, the Setup Wizard must have menu item in dashboard to gain access to. I've…

4 months ago

More (46)