IdeaBox Creations

IdeaBox Creations LLP

Contact

Biography

IdeaBox is an exclusive WP design and development agency. We specialize in WP themes, plugins and custom app development using WP as framework. Apart from client and in-house projects, we contribute to WordPress community by organizing local meetups, workshops and theme review on WordPress.org.

128characters

You have 3 Kudos left this month

Activity

Committed [2380979] to Plugins Trac: Update to version 2.1.4 from GitHub

2 weeks ago

Committed [2372201] to Plugins Trac: Update to version 2.1.3 from GitHub

4 weeks ago

Committed [2368861] to Plugins Trac: Update to version 2.1.2 from GitHub

1 month ago

Committed [2368265] to Plugins Trac: Update to version 2.1.1 from GitHub

1 month ago

Committed [2348447] to Plugins Trac: Update to version 2.0.0 from GitHub

2 months ago

Committed [2343320] to Plugins Trac: Update to version 1.3.0 from GitHub

2 months ago

Committed [2322298] to Plugins Trac: Update to version 1.2.9.5 from GitHub

4 months ago

Committed [2302455] to Plugins Trac: Added breadcrumbs module

5 months ago

Committed [2287331] to Plugins Trac: Added usage tracker

5 months ago

Committed [2287130] to Plugins Trac: Updated WP and PHP versions

5 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Plugin Conflicts, on the site WordPress.org Forums: Hi @denspad Thanks for writing to us and sharing the feedback. We received your email…

7 months ago

Created a new ticket, #49302, in Core Trac: Theme action button container is out of align by 1px

8 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Lags too much. Not recommended, on the site WordPress.org Forums: Hi @irvisrings I am sorry to hear about your experience with PowerPack. We always follow…

9 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] A good tool for use but the stupid messages over and over suck, on the site WordPress.org Forums: Hi @inthehoadave Thanks for sharing the feedback, and I am glad to hear that you…

9 months ago

Posted a reply to PP Lite not adding Team Showcase Menu tab in WP Admin, on the site WordPress.org Forums: HI @mon59 The link you have shared is for a different plugin. So, I think…

9 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Content Ticker dont change post, on the site WordPress.org Forums: Hi @tolodine Can you please try deactivating all other plugins except Elementor and PowerPack to…

10 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Content Ticker dont change post, on the site WordPress.org Forums: Thanks, James. This is helpful. I appreciate your guidance.

10 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Content Ticker dont change post, on the site WordPress.org Forums: Thanks @macmanx I checked the guidelines and I am sorry for sharing the email address.…

10 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Content Ticker dont change post, on the site WordPress.org Forums: In that case, I will need to check the site. Is it possible for you…

10 months ago

Posted a reply to [PowerPack Lite for Beaver Builder] PowerPack Lite – in buttons, icons not displaying?, on the site WordPress.org Forums: Hi @jimithing007, We have addressed this issue. Please update PowerPack Lite to the latest version…

10 months ago

Posted a reply to Content Ticker dont change post, on the site WordPress.org Forums: Hi @tolodine Thanks for sharing the link. I checked the site and I can see…

10 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Server Error 500, on the site WordPress.org Forums: Thanks @jdembowski The reason I asked the user to contact us via our website was…

11 months ago

Posted a reply to [Elementor Addons - PowerPack Addons for Elementor] Carousel Navigation issues, on the site WordPress.org Forums: Hi @andreprata Please share your website URL so that I can check what’s going wrong.…

11 months ago

Posted a reply to ACF Repeater Support, on the site WordPress.org Forums: Hi @vijayp4you PowerPack supports ACF fields, same as Elementor. Integration for ACF repeater fields isn't…

11 months ago

Posted a reply to Server Error 500, on the site WordPress.org Forums: Hi @jonnntan I am sorry for the inconvenience caused. Please send us the website's URL…

11 months ago

Posted a reply to Bug in Pricing Table Button Nofollow attribute, on the site WordPress.org Forums: Hello @vijayp4you Updates for both Pro and Lite versions are managed separately. We have a…

11 months ago

Posted a reply to Powerpack Modul not working, on the site WordPress.org Forums: Hi @susik Thanks for sharing the details. I am sorry for the slow response. Please…

12 months ago

Posted a reply to Website down, on the site WordPress.org Forums: Hi Chris, Sorry for the slow response. Since everything is working on your end now,…

12 months ago

Posted a reply to Bug in Pricing Table Button Nofollow attribute, on the site WordPress.org Forums: Hi @vijayp4you Thanks for bringing this to our notice. We have just released an update…

12 months ago

Posted a reply to Unfortunately, does not work on my installation (WordPress 5.1.1), on the site WordPress.org Forums: Hi @dan888 I am extremely sorry for the inconvenience caused. We missed out on testing…

12 months ago

Posted a reply to Buttons do not align on mobile devices, on the site WordPress.org Forums: Hi Eder, I am sorry for the late reply. This issue has been fixed, please…

12 months ago

Posted a reply to Elementor Addons – PowerPack Lite is conflicting with the Elementor, on the site WordPress.org Forums: Hi Dhanuka, Sorry to hear that you are experiencing problems with PowerPack. Please share more…

1 year ago

Posted a reply to HotSpot tooltip issue, on the site WordPress.org Forums: Hi @umutacar Sorry for a slow reply. Looks like the page isn't using Hotspot Image…

1 year ago

Posted a reply to Far too many bugs for a paid plugin, on the site WordPress.org Forums: Hello @i4social Thanks for your feedback, I am sorry to hear that you have experienced…

1 year ago

Posted a reply to Formidable Forms not rendering properly, on the site WordPress.org Forums: Hi @theshae Sorry for the slow response. It can be an issue if Formidable Form's…

1 year ago

Posted a reply to WPML support?, on the site WordPress.org Forums: HI @justiin Did you translate the template that you are using with the plugin?

1 year ago

Posted a reply to This plugin has been abandoned?, on the site WordPress.org Forums: Hello @twd, The plugin is under active development and has been tested with the latest…

1 year ago

Posted a reply to PHP 7 Error, on the site WordPress.org Forums: Hi @wpfangirl Thanks for sharing the details and reporting the issue. We have released an…

1 year ago

Posted a reply to It’s conflicting with the Elementor, on the site WordPress.org Forums: This review isn't relevant to the plugin. It's more of a support issue or can…

1 year ago

Posted a reply to It’s conflicting with the Elementor, on the site WordPress.org Forums: Hi @vipgrowth I am sorry to hear that you experienced issues while using PowerPack. The…

1 year ago

Posted a reply to Content Ticker dont change post, on the site WordPress.org Forums: Hi @sermalefico Can you please share a link to the page?

2 years ago

Posted a reply to Versión 1.1.1 with last elementor = blank page, on the site WordPress.org Forums: Hi @xarz Sorry for the trouble caused and thanks for reporting the issue. We have…

2 years ago

Posted a reply to Causes Editing with Elementor to Hang, on the site WordPress.org Forums: Hello everyone, The problem is caused when the server runs out of the PHP Memory.…

2 years ago

Posted a reply to Plugin not working, on the site WordPress.org Forums: Hi @lexiblack We are extremely sorry for the delay in responding here. Just wanted to…

2 years ago

Posted a reply to Elementor popups not working, on the site WordPress.org Forums: Hi @opticcell Thanks for sharing this :) We will check if it's possible to get…

2 years ago

Posted a reply to White Screen, on the site WordPress.org Forums: Hi @timbalada88 I am sorry to hear that you are experiencing trouble with PowerPack. Can…

2 years ago

Posted a reply to Not working, on the site WordPress.org Forums: Hi @bearlybear, Please confirm if "Welcome" is checked in Screen Options (located at top-right corner…

2 years ago

Posted a reply to Problem in WordPress Admin, on the site WordPress.org Forums: Hi @nunocpinto, We have tested here and didn't find such issue. Can you please send…

2 years ago

Posted a reply to Multisite – Dashboard not showing, on the site WordPress.org Forums: Hi Michael, It looks like your email didn't reach our inbox. I re-checked and I…

2 years ago

Posted a reply to Not showing up in multisite, on the site WordPress.org Forums: That's strange. I tried on our local site and it works fine. Can you please…

2 years ago

More (46)