Jeremy Herve

Jetpack Mechanic @ Automattic

Jeremy Herve

Jetpack Mechanic @ Automattic

Budapest

Services

Job Types

Specialties

Core Contributions

  • 4.6
  • 4.5
  • 4.1
  • 3.8

Contact

Biography

WordPress addict, Internet junkie. You have been warned. You can find out more about me at jeremy.hu.

128characters

You have 3 Kudos left this month

Plugins

WordPress.tv

Activity

Posted a reply to Shortcodes for more individual page data, on the site WordPress.org Forums: Thanks for the feedback! I'll add this to the list of suggestions I received, and…

1 week ago

Posted a reply to Idea, on the site WordPress.org Forums: Thanks for the feedback! That's probably not something I will add to the plugin as…

1 week ago

Posted a reply to Conflict with Jetpack’s Mobile Theme — Patch, on the site WordPress.org Forums: Thank you!

2 weeks ago

Created a topic, Conflict with Jetpack’s Mobile Theme — Patch, on the site WordPress.org Forums: Hi there! 2 years ago, after receiving a report of a …

2 weeks ago

Posted a reply to Jetpack causing error in admin page, on the site WordPress.org Forums: We've made some changes to Jetpack to try to fix this issue. We haven't released…

4 weeks ago

Posted a reply to Error in the widget, on the site WordPress.org Forums: Hi there! It seems we may have found the source of the problem. We're currently…

1 month ago

Posted a reply to Related Posts with filters not working, on the site WordPress.org Forums: Excellent, I'm glad to hear that! Thanks for the update!

1 month ago

Posted a reply to Publicize Will Not Connect, on the site WordPress.org Forums: Jetpack will use what your site is set to use, under Settings > General in…

1 month ago

Posted a reply to Performance with huge Size of stats_cache, on the site WordPress.org Forums: We have no plans on deprecating the old stats API in the near future, but…

1 month ago

Posted a reply to Latest update Broke my site, on the site WordPress.org Forums: @hifunda Sorry to hear that. We will need to enable debugging to find out more.…

1 month ago

Posted a reply to The 5.5 update broke my site, on the site WordPress.org Forums: Sorry about that. This may have been caused by some issues during the update process…

1 month ago

Posted a reply to Latest update Broke my site, on the site WordPress.org Forums: Sorry about that. This may have been caused by some issues during the update process…

1 month ago

Posted a reply to И где формы?, on the site WordPress.org Forums: If that button appears it means that Jetpack's Development mode isn't enabled on your site…

1 month ago

Posted a reply to Subscription & WP Like not working (Single Post), on the site WordPress.org Forums: You could try to deactivate all plugins; if the JavaScript errors remain, you and the…

1 month ago

Posted a reply to Some attachments were rejected from the following WordPress.com Post by Email: , on the site WordPress.org Forums:@neo19cu I'm afraid we have no email from you in our system. I've just emailed…

1 month ago

Posted a reply to Subscribers counter is not correct, on the site WordPress.org Forums: Jetpack's Subscriber now includes all your followers. That includes your email followers, but also Facebook…

1 month ago

Posted a reply to Jetpack Related post not showing, on the site WordPress.org Forums: I see that you've managed to solve part of the problem; the caching issue is…

1 month ago

Posted a reply to map not displaying and increase height for widget, on the site WordPress.org Forums: That's not an option I'm afraid; the size parameter is hardcoded. Using custom HTML, like…

1 month ago

Posted a reply to Do all admin users need to separately connect Jetpack to WordPress.com?, on the site WordPress.org Forums: You don't have to in this case; sharing buttons can be configured from inside the…

1 month ago

Posted a reply to Redirection links not working for multisite, on the site WordPress.org Forums: Thanks for the report. This problem should be solved in the next Jetpack update, scheduled…

1 month ago

Posted a reply to Jetpack plugin adds “sidebars_widgets and widget_image” links, on the site WordPress.org Forums: Those 2 options were used when migrating Jetpack Image Widgets to the new WordPress Image…

1 month ago

Posted a reply to Keyword stats and AMP, on the site WordPress.org Forums: This does not seem to happen on other sites using Jetpack and AMP, so I…

1 month ago

Posted a reply to What the hell is wrong with you people?, on the site WordPress.org Forums: Sorry about that, that definitely should not happen! Could you let me know where that…

1 month ago

Posted a reply to Subscription & WP Like not working (Single Post), on the site WordPress.org Forums: I can see the comment box on your site right now, but not the subscription…

1 month ago

Posted a reply to Link to Code is in the post and is active., on the site WordPress.org Forums: Hi there! That link is added by your theme. You can remove it by switching…

1 month ago

Posted a reply to Jetpack: 404:PAGE NOT FOUND, on the site WordPress.org Forums:That is interesting, thanks for the report! It should definitely not happen. I can't seem…

1 month ago

Posted a reply to Related Posts with filters not working, on the site WordPress.org Forums: I'm afraid I have some bad news; this is a known issue with custom taxonomies…

1 month ago

Posted a reply to Share count now showing anymore, on the site WordPress.org Forums: I wonder if your caching plugin or another plugin on your site may conflict with…

1 month ago

Posted a reply to Error updating settings. SyntaxError: Unexpected token < in JSON at position 0, on the site WordPress.org Forums:Excellent, I'm glad to hear you're all set! :) Let me know if this starts…

1 month ago

Posted a reply to Please Fix i0.wp.com/wp_user_avatar Mixed connent in HTTPS, on the site WordPress.org Forums: Thanks for the report. This wp_user_avatar function here seems to point towards a different issue…

1 month ago

Posted a reply to Jetpack related Fatal error, on the site WordPress.org Forums: You should be able to solve this issue by increasing the amount of memory allocated…

1 month ago

Posted a reply to Like won’t show on posts and posts won’t show up in reader, on the site WordPress.org Forums: Could you go to Settings > Sharing in your dashboard, scroll down to the bottom…

1 month ago

Posted a reply to No jetpack widgets in WIDGETS area., on the site WordPress.org Forums: Could you go to Jetpack > Settings in your dashboard, use the searchform to search…

1 month ago

Posted a reply to Setting missing to turn off Like box under each post, on the site WordPress.org Forums: The toggle should appear right below the post editor, like so: https://i0.wp.com/i.jeremy.hu/screenshot-2017-11-06-at-14-10-25.png If you do…

1 month ago

Posted a reply to Issues after moving to HTTPS, on the site WordPress.org Forums: The errors don't appear to be linked to Jetpack itself though; you seem to be…

1 month ago

Posted a reply to И где формы?, on the site WordPress.org Forums: Since your site is hosted locally, Jetpack's Development mode is automatically enabled for you, and…

1 month ago

Posted a reply to Some attachments were rejected from the following WordPress.com Post by Email: , on the site WordPress.org Forums:@neo19cu Could you let me know if you emailed us from the email address linked…

1 month ago

Posted a reply to Related Posts with filters not working, on the site WordPress.org Forums: I ran some tests but I'm not sure what's not working here. I've asked one…

1 month ago

Posted a reply to Related Posts with filters not working, on the site WordPress.org Forums: Yes, this should work, but I wonder what those custom terms are actually available and…

1 month ago

Posted a reply to Related Posts with filters not working, on the site WordPress.org Forums: I only seem to see Yarrp posts on your staging site right now. For some…

1 month ago

Posted a reply to This template supports the sidebar’s widgets. Add one or use Full Width layout., on the site WordPress.org Forums: I am afraid I will not be able to able to help as Jetpack does…

1 month ago

Posted a reply to Some attachments were rejected from the following WordPress.com Post by Email: , on the site WordPress.org Forums:@neo19cu We reply to all emails within a few hours, so if you contacted us…

1 month ago

Posted a reply to Link shortner changes domain extension, on the site WordPress.org Forums: I updated your Jetpack settings on our end, and you should now be all set!

1 month ago

Posted a reply to Performance with huge Size of stats_cache, on the site WordPress.org Forums: While the size of the option won't be an issue, if you plan on making…

1 month ago

Posted a reply to Do all admin users need to separately connect Jetpack to WordPress.com?, on the site WordPress.org Forums: It mostly depends on what settings you want to access and edit. Some things can…

1 month ago

Posted a reply to Related Posts with filters not working, on the site WordPress.org Forums: Could you post your site URL here as well as some examples here, so I…

1 month ago

Posted a reply to 404 link in subscription email: mydomain.com/?author=1, on the site WordPress.org Forums:This may happen if you use a plugin to block access to all author archive…

1 month ago

Posted a reply to Unbale to share my posts, on the site WordPress.org Forums: No, that should not be necessary. The debugger is only there to help you investigate…

1 month ago

Posted a reply to Issues after moving to HTTPS, on the site WordPress.org Forums: Thanks! There are different notices linked to different plugins on your site, but this is…

1 month ago

Posted a reply to Meta Field, on the site WordPress.org Forums: The data is saved locally on your site inside meta fields to avoid doing too…

1 month ago

More (46)