Nick Ciske

VP Web Engineering @ Cimbura.com

Contact

Biography

Nick has a degree in Multimedia Design and over 18 years of experience working in web development and digital media. In his career he’s built or rebuilt just about every kind of website, including a few content management systems (before WordPress, of course). He remembers spacer gifs, table layouts, font-face, and when Flash was the new kid on the block. He specializes in custom Genesis websites and bespoke plugins that teach WordPress new tricks.

128characters

You have 3 Kudos left this month

WordPress.tv

Activity

Posted a reply to Map is not showing correctly, on the site WordPress.org Forums: We're happy to help assist. Some additional examples or links where we can see the…

3 days ago

Posted a reply to Is plugin abandoned, on the site WordPress.org Forums: @susannelson If WP Engine is planning to support this, you may want to update the…

4 days ago

Posted a reply to Editing Submission Email (Subject), on the site WordPress.org Forums: There are filters for modifying the email body, but it looks like I overlooked adding…

4 weeks ago

Posted a reply to block some words in message before submit, on the site WordPress.org Forums: Yup, there is a filter run right before the form is sent to salesforce. You…

4 weeks ago

Posted a reply to Duplicate Leads, on the site WordPress.org Forums: Could it be users refreshing and re-submitting form data? Are you using a thank you…

1 month ago

Posted a reply to Google ReCaptcha v3, on the site WordPress.org Forums: Not at present, no. I don’t have an ETA on when that feature might arrive.

1 month ago

Posted a reply to Web to case is not populating to Salesforce, on the site WordPress.org Forums: Did you update the plugin on Monday? Have you applied any updates to your salesforce…

1 month ago

Posted a reply to Hidden Field not showing in Salesforce, on the site WordPress.org Forums: Nope, all "enabled" fields get sent whether they are required or not.

1 month ago

Posted a reply to Hidden Field not showing in Salesforce, on the site WordPress.org Forums: ¯_(ツ)_/¯ Not sure what else to tell you other than... premium support is available? From…

1 month ago

Posted a reply to Split the name to first and last?, on the site WordPress.org Forums: @mapperkids1 There are code samples in the Readme/FAQ. salesforce_w2l_post_data is the filter you want. If…

1 month ago

Posted a reply to Influx of Spam, on the site WordPress.org Forums: I'd suggest using the Google Recaptcha support.

1 month ago

Posted a reply to Hidden Field not showing in Salesforce, on the site WordPress.org Forums: Dropdowns (aka lookup fields in Salesforce parlance) are tricky and often require you use the…

1 month ago

Posted a reply to File Upload to Salesforce, on the site WordPress.org Forums: Sorry, the HTML field is for styled output only, any fields defined are ignored. The…

1 month ago

Posted a reply to emailOptOut, on the site WordPress.org Forums: SalesForce has a built-in field called "Email Opt Out" aka emailOptOut. As SalesForce is a…

1 month ago

Posted a reply to Stopped working, on the site WordPress.org Forums: Premium Support (paid) Timely support directly from the plugin author! * Premium support includes help…

1 month ago

Posted a reply to Stopped working, on the site WordPress.org Forums: That dark screen is an overlay added by your theme. It appears to be triggered…

1 month ago

Posted a reply to PHP Notice Error, on the site WordPress.org Forums: Here's the commit: https://github.com/BrilliantPlugins/salesforce-wordpress-to-lead/blob/master/salesforce.php

1 month ago

Posted a reply to PHP Notice Error, on the site WordPress.org Forums: While you really should not have WP_DEBUG_DISPLAY enabled in general and certainly not on production,…

1 month ago

Posted a reply to cURL error 56: SSL read: error:00000000:lib(0):func(0):reason(0), errno 104, on the site WordPress.org Forums:Sorry, this issue comes up again and again and it's always the hosting provider being…

2 months ago

Posted a reply to How does the lead arrive in Salesforce ?, on the site WordPress.org Forums: 1. The Web to Lead API does not require authentication. 2. Web to Lead has…

2 months ago

Posted a reply to salesforce web-to-lead, on the site WordPress.org Forums: You'd need to: Prefix (or sufffix) all field names when they are written to the…

2 months ago

Posted a reply to salesforce web-to-lead, on the site WordPress.org Forums: Merging v3 is a massive project. Fixing this is smaller. But my available time for…

2 months ago

Posted a reply to salesforce web-to-lead, on the site WordPress.org Forums: Define "quick"? If someone sent a PR, it'd be quick to merge in ;-)

2 months ago

Posted a reply to salesforce web-to-lead, on the site WordPress.org Forums: It's that pesky name="name" field. I thought I had fixed that, but now I remember…

2 months ago

Posted a reply to Split the name to first and last?, on the site WordPress.org Forums: You can do this with a filter (see the readme) ... but not in the…

2 months ago

Posted a reply to Redirects to broken page, on the site WordPress.org Forums: @hubbalubs If you could create a separate thread (see support guidelines) that'd be great. Too…

2 months ago

Posted a reply to Redirects to broken page, on the site WordPress.org Forums: A hash is just a bookmark to the form on the page, it's not the…

2 months ago

Posted a reply to Does the plugin support WordPress 5.x?, on the site WordPress.org Forums: I haven’t tested it, but as far as I can see there are no changes…

2 months ago

Posted a reply to Server error (5xx), on the site WordPress.org Forums: You should move all the files out of trunk (to the salesforce-wordpress-to-lead folder) and remove…

2 months ago

Posted a reply to Server error (5xx), on the site WordPress.org Forums: Those URLs should never be seen by Google... do you have directory indexes enabled perchance?…

2 months ago

Posted a reply to Server error (5xx), on the site WordPress.org Forums: Hard to say, I moved on from W3 Total Cache years ago. That's the same…

2 months ago

Posted a reply to Server error (5xx), on the site WordPress.org Forums: I think the widget uses output buffering to collect output and return it. Something else…

2 months ago

Posted a reply to Server error (5xx), on the site WordPress.org Forums: Post them here. Feel to remove any paths specific to your server.

2 months ago

Posted a reply to Server error (5xx), on the site WordPress.org Forums: I'd need to see the actual errors from your PHP error log to assist further.

2 months ago

Posted a reply to Server error (5xx), on the site WordPress.org Forums: Did you recently change your PHP version?

2 months ago

Posted a reply to Map is not showing correctly, on the site WordPress.org Forums: It seemed to work for me, I can't read the form so it's not clear…

2 months ago

Posted a reply to Error: The webinar either no longer exists or an error has occured., on the site WordPress.org Forums:That page does not appear to be using this plugin... are you sure you're in…

3 months ago

Posted a reply to “Failed to connect to Salesforce.com”, on the site WordPress.org Forums: Well that would do it, but are you using an old version of the plugin?…

3 months ago

Posted a reply to “Failed to connect to Salesforce.com”, on the site WordPress.org Forums: Ok, thanks for that info, that may not be the issue. however, note that PHP's…

3 months ago

Posted a reply to subjet line, on the site WordPress.org Forums: That is not currently something you can configure via the UI or a filter. Sorry.

3 months ago

Posted a reply to “Failed to connect to Salesforce.com”, on the site WordPress.org Forums: Well, I wouldn't expect a debug email from SF, as they never got the submission.…

3 months ago

Posted a reply to Not getting leads on salesforce, on the site WordPress.org Forums: Did you try enabling debug mode (read the FAQ)? Are you sure leads are not…

3 months ago

Posted a reply to Install fails – The plugin does not have a valid header., on the site WordPress.org Forums: I'll address this in the next minor release, so I'm going to mark this one…

3 months ago

Posted a reply to Thank you page, on the site WordPress.org Forums: Worked fine for me...? FYI- The most common reason for this issue is a Javascript…

3 months ago

Posted a reply to Form submissions stored in Gravity Forms entries, on the site WordPress.org Forums: This is not the plugin you're looking for -- this has nothing to do with…

3 months ago

Posted a reply to Install fails – The plugin does not have a valid header., on the site WordPress.org Forums: Where are you hosted? PHP Version? Can I get a screenshot of the issue?

3 months ago

Posted a reply to Install fails – The plugin does not have a valid header., on the site WordPress.org Forums: When activating from where? In theory...

3 months ago

Posted a reply to Connect to a Salesforce sandbox environment, on the site WordPress.org Forums: There's a filter with example code to override the URLs leads are sent to in…

3 months ago

Posted a reply to How to use a form field as the Lead Source?, on the site WordPress.org Forums: Keep in mind the Lead Source field has a character limit and truncates longer input…

3 months ago

Posted a reply to How to use a form field as the Lead Source?, on the site WordPress.org Forums: There is example code for this in the Read Me.

3 months ago

More (46)