Steve Bruner

Partner @ SlipFire

Contact

[contact-form to='sbruner@slipfire.com' subject='Contact'] [contact-field label='Your Name' type='name' required='1'/] [contact-field label='Your Email' type='email' required='1'/] [contact-field label='Message' type='textarea' required='1' /]
[/contact-form]

Biography

+ CEO of SlipFire, a New York City based WordPress development shop. + CEO of Piklist… the most powerful framework available for WordPress. + Lead Organizer of the WordPress NYC Meetup. + Organizer of WordCamp NYC. Follow me on Twitter at @sbruner

128characters

You have 3 Kudos left this month

WordPress.tv

Activity

Committed [2042450] to Plugins Trac: add FAQ to readme

2 weeks ago

Posted a reply to missing quotes around filter tag: wp_bing_search_result_data_array, on the site WordPress.org Forums:This has been fixed in 2.0.4. Thank you for letting us know!

2 weeks ago

Committed [2042445] to Plugins Trac: trunk

2 weeks ago

Committed [2042444] to Plugins Trac: 2.0.5

2 weeks ago

Committed [2042443] to Plugins Trac: 2.0.5 initial

2 weeks ago

Committed [2037924] to Plugins Trac: trunk

3 weeks ago

Committed [2037923] to Plugins Trac: update to readme

3 weeks ago

Committed [2037922] to Plugins Trac: 2.0.4

3 weeks ago

Joined the organizing team for WordCamp NYC 19

4 weeks ago

Posted a reply to Cannot go without again!, on the site WordPress.org Forums: @lovethenight-- you're very welcome. Thank you for the kind review!

1 month ago

Posted a reply to Best Plugin ever, on the site WordPress.org Forums: @coder618-- thanks for the short, but awesome review! We really appreciate it.

2 months ago

Committed [2005952] to Plugins Trac: trunk

2 months ago

Committed [2005951] to Plugins Trac: 1.0.3

2 months ago

Committed [2005950] to Plugins Trac: 1.0.3 initial

2 months ago

Posted a reply to Tools menu is missing, on the site WordPress.org Forums: It looks like it's the capability needed to create the menu. Add this to our…

3 months ago

Posted a reply to Local Results vs. Other Bing Site Rusults, on the site WordPress.org Forums: Since I haven't heard back from you in a while I'll assume all is good.…

8 months ago

Posted a reply to is there a simple step by step tutorial on adding a Checkbox list, on the site WordPress.org Forums: If you want the select field to appear when you're creating Posts or a Post…

9 months ago

Posted a reply to Getting error “Impossible to add the language.” I also have Piklist installed, on the site WordPress.org Forums: Glad you figured it out. I'm going to mark this ticket resolved since Piklist wasn't…

9 months ago

Posted a reply to is Piklist compatible with Polylang plugin?, on the site WordPress.org Forums: Since this is not a Piklist issue, I'm going to mark this resolved.

9 months ago

Posted a reply to is there a simple step by step tutorial on adding a Checkbox list, on the site WordPress.org Forums: I expanded on the explanation here: https://docs.piklist.com/getting-started/#folder-structure-for-your-theme Let me know if that helps.

9 months ago

Posted a reply to is Piklist compatible with Polylang plugin?, on the site WordPress.org Forums: I just tried Polylang and was able to add a language. If you deactivate Piklist…

9 months ago

Posted a reply to is there a simple step by step tutorial on adding a Checkbox list, on the site WordPress.org Forums: You can use this tutorial: https://docs.piklist.com/getting-started/ With two changes: 1) Instead of putting your code…

9 months ago

Joined the organizing team for WordCamp New York City 2018 coming up on September 15th

10 months ago

Posted a reply to Is there a stable branch in the github?, on the site WordPress.org Forums: Marking this resolved.

10 months ago

Posted a reply to Latest update breaks, on the site WordPress.org Forums: Great. Marking this resolved.

10 months ago

Posted a reply to Great plugin really enjoying it, on the site WordPress.org Forums: Thank you so much! Glad you are enjoying Piklist.

10 months ago

Posted a reply to Is there a stable branch in the github?, on the site WordPress.org Forums: Master is stable. v0.10 on wordpress.org should fix all your issues.

10 months ago

Posted a reply to Latest update breaks, on the site WordPress.org Forums: You can update to v0.10 on wordpress.org now.

10 months ago

Posted a reply to error in line 2009 came back, on the site WordPress.org Forums: Great! Closing this ticket.

10 months ago

Posted a reply to Latest update breaks, on the site WordPress.org Forums: Please try our latest beta: https://github.com/piklist/piklist/releases/tag/0.10-beta.4

11 months ago

Posted a reply to error in line 2009 came back, on the site WordPress.org Forums: Please try Beta 4 and let me know if it fixes your issue: https://github.com/piklist/piklist/releases/tag/0.10-beta.4

11 months ago

Posted a reply to Is there a stable branch in the github?, on the site WordPress.org Forums: Please try Beta 4 and let me know if it fixes your issue: https://github.com/piklist/piklist/releases/tag/0.10-beta.4

11 months ago

Posted a reply to error in line 2009, on the site WordPress.org Forums: @daniel-- A few things broke with the latest version so we had to revert. You…

11 months ago

Posted a reply to Bing Custom Search Plugin is not working with other themes, on the site WordPress.org Forums: Since I haven't heard back from you in over 4 weeks I'm going to close…

11 months ago

Posted a reply to Local Results vs. Other Bing Site Rusults, on the site WordPress.org Forums: The plugin uses your themes template files, so update search.php to show whatever you want.

11 months ago

Posted a reply to Is there a stable branch in the github?, on the site WordPress.org Forums: Thank you using Piklist! I suggest you use Beta 3. It's the most stable of…

11 months ago

Posted a reply to Type file is no longer stored as array in db, on the site WordPress.org Forums: Please try v0.9.9.16. I believe that will fix your issue.

11 months ago

Posted a reply to error in line 2009, on the site WordPress.org Forums: Great! Closing ticket

12 months ago

Posted a reply to error in line 2009, on the site WordPress.org Forums: @dhoffmann-- We just pushed Piklist v0.9.9.15, which should fix your issues. Please update.

12 months ago

Posted a reply to error in line 2009, on the site WordPress.org Forums: @dhoffmann-- What version of Piklist and WP Helpers are you running?

12 months ago

Posted a reply to refine search results, on the site WordPress.org Forums: @mgoater-- This is really a Bing issue, not the plugin. I'm going to mark this…

12 months ago

Posted a reply to Bing Custom Search Plugin is not working with other themes, on the site WordPress.org Forums: Odd. It should work with any theme that uses wp_query. Which themes have you tried?

12 months ago

Posted a reply to Undefined index: drift_identify, on the site WordPress.org Forums:This is a super easy fix. FILE: `includes/embed.php LINE: 63 REPLACE: if ( esc_attr( $options['drift_identify']…

1 year ago

Posted a reply to syntax error, on the site WordPress.org Forums: This issue should be resolved in v2.0.3. Looks like it only effected sites that are…

1 year ago

Posted a reply to Fantastic plugin, on the site WordPress.org Forums: @thebeh-- thank you for the kind review! Glad Piklist is saving you time.

1 year ago

Posted a reply to Some search results page descriptions are undesirable/different than Bing output, on the site WordPress.org Forums: Sorry for the late reply. I'm still confused between local site and external.

1 year ago

Posted a reply to Search results for PDF pages, on the site WordPress.org Forums: The plugin uses your website's data to output the results. This is a change you…

1 year ago

Posted a reply to default search, on the site WordPress.org Forums: I see you're using Google custom search. Does default WordPress search work for you?

1 year ago

Posted a reply to Autosuggest does not work for more than one word, on the site WordPress.org Forums: The autosuggest feature is not part of the plugin. That's part of the theme, right?

1 year ago

Posted a reply to syntax error, on the site WordPress.org Forums: @djdunn-- are you getting the same error as above?

1 year ago

More (46)