Steve Bruner

Partner @ SlipFire

Contact

Biography

+ CEO of SlipFire, a New York City based WordPress development shop. + CEO of Piklist… the most powerful framework available for WordPress. + Lead Organizer of the WordPress NYC Meetup. + Organizer of WordCamp NYC. Follow me on Twitter at @sbruner

128characters

You have 3 Kudos left this month

Plugins

WordPress.tv

Activity

Committed [1782832] to Plugins Trac: trunk

5 days ago

Committed [1782831] to Plugins Trac: readme.txt

5 days ago

Posted a reply to syntax error, on the site WordPress.org Forums: This issue should be resolved in v2.0.3. Looks like it only effected sites that are…

5 days ago

Committed [1782825] to Plugins Trac: trunk

5 days ago

Committed [1782824] to Plugins Trac: 2.0.3

5 days ago

Posted a reply to Fantastic plugin, on the site WordPress.org Forums: @thebeh-- thank you for the kind review! Glad Piklist is saving you time.

5 days ago

Posted a reply to Some search results page descriptions are undesirable/different than Bing output, on the site WordPress.org Forums: Sorry for the late reply. I'm still confused between local site and external.

6 days ago

Posted a reply to Search results for PDF pages, on the site WordPress.org Forums: The plugin uses your website's data to output the results. This is a change you…

6 days ago

Posted a reply to default search, on the site WordPress.org Forums: I see you're using Google custom search. Does default WordPress search work for you?

6 days ago

Posted a reply to Autosuggest does not work for more than one word, on the site WordPress.org Forums: The autosuggest feature is not part of the plugin. That's part of the theme, right?

6 days ago

Posted a reply to syntax error, on the site WordPress.org Forums: @djdunn-- are you getting the same error as above?

2 weeks ago

Posted a reply to Lack of new development, on the site WordPress.org Forums: Thank you!

3 weeks ago

Committed [1771798] to Plugins Trac: 0.9.9.13

3 weeks ago

Committed [1771795] to Plugins Trac: trunk

3 weeks ago

Posted a reply to Probably abandoned, on the site WordPress.org Forums: @camilomejia-- So happy you love Piklist! Please rest assured that Piklist is not dead. Both…

3 weeks ago

Committed [1771766] to Plugins Trac: trunk

3 weeks ago

Created a topic, Just works, on the site WordPress.org Forums: Needed advanced admin search and Search Everything did…

4 weeks ago

Committed [1768529] to Plugins Trac: trunk

4 weeks ago

Committed [1768527] to Plugins Trac: updates

4 weeks ago

Committed [1759710] to Plugins Trac: trunk

1 month ago

Posted a reply to Some search results page descriptions are undesirable/different than Bing output, on the site WordPress.org Forums: Which lines did you comment out?

1 month ago

Posted a reply to Search results for PDF pages, on the site WordPress.org Forums: It looks like you already figure this out. Let me know if you still need…

1 month ago

Posted a reply to Some search results page descriptions are undesirable/different than Bing output, on the site WordPress.org Forums: I'm a little confused. The search results look good to me. Please explain in a…

1 month ago

Posted a reply to syntax error, on the site WordPress.org Forums: Did you fill out all the settings on the Bing settings screen?

1 month ago

Confirmed as a speaker for WordCamp New York City 2017 coming up on October 21st

3 months ago

Posted a reply to Settings say they saved but then they are cleared., on the site WordPress.org Forums: @sleeplessindc-- Sorry you were having issues. We've tested with 4.8 and this is the first…

4 months ago

Created a topic, How can I contribute to this plugin?, on the site WordPress.org Forums: What is the best way to send you patches? Do you acce…

5 months ago

Posted a reply to Great and poweful plugin!, on the site WordPress.org Forums: Glad you love Piklist! Thank you so much for the kind review.

5 months ago

Posted a reply to 1.3.3 asking for credentials, on the site WordPress.org Forums: We have a default object-cache.php file we used for 1.3.2. Would it need to change…

6 months ago

Posted a reply to 1.3.3 asking for credentials, on the site WordPress.org Forums: Subject line says 1.3.3, but we are running 1.3.5 now.

6 months ago

Created a topic, 1.3.3 asking for credentials, on the site WordPress.org Forums: This plugin has been great for us. Thank you! We were…

6 months ago

Posted a reply to Fatal error on comment!!, on the site WordPress.org Forums: You need to install/enable the mb_string PHP extension on your server.

7 months ago

Posted a reply to Remove Dashboard Widgets Showing Roles Instead Of Widgets, on the site WordPress.org Forums: Thanks for using Piklist and WP Helpers! Try deactivating other plugins and see if that…

8 months ago

Posted a reply to Wow !, on the site WordPress.org Forums: Thank you so much for this amazing review. We really appreciate it!

8 months ago

Posted a reply to Great plugin, on the site WordPress.org Forums: Thanks, Tonny! We really appreciate your feedback.

8 months ago

Posted a reply to Breaks Admin area!!!, on the site WordPress.org Forums: Sudarshan-- thank you for trying Piklist! I can't reproduce the error. Do you have wp_debug…

8 months ago

Posted a reply to Problem signing-up for the Piklist beta program, on the site WordPress.org Forums: Recaptcha has been removed. Please try again. Sorry for any inconvenience.

8 months ago

Posted a reply to Using wp_polls_vote_poll_success hook, on the site WordPress.org Forums: Add this to your custom plugin or functions.php: function my_after_poll_results($results) { $results .= 'Thank you';…

8 months ago

Posted a reply to Missing parameter on post_submitbox_misc_actions hook, on the site WordPress.org Forums: Fixed in 0.9.9.11. Thanks!

8 months ago

Posted a reply to PHP Notice: get_currentuserinfo is depricated, on the site WordPress.org Forums:Fixed in 0.9.9.11. Thanks!

8 months ago

Posted a reply to Certain Fields Aren’t Displaying, on the site WordPress.org Forums: Unfortunately, it looks like you will have to rewrite these fields the standard Piklist way.…

9 months ago

Posted a reply to The issue upon Replacing the WordPress Post Editor, on the site WordPress.org Forums: Closing due to inactivity. Please let us know if you have any more questions.

9 months ago

Posted a reply to Deleting entries from a group, breaks fronted (meta-boxes), on the site WordPress.org Forums: Try v0.9.9.10 it supports php 7.1

9 months ago

Posted a reply to Notice: Undefined index in demo reading, on the site WordPress.org Forums:Closing ticket due to inactivity. Let us know if you need help.

9 months ago

Posted a reply to Certain Fields Aren’t Displaying, on the site WordPress.org Forums: Post the code for the "Scrolling links module". Let's see if it's setup correctly

9 months ago

Posted a reply to Certain Fields Aren’t Displaying, on the site WordPress.org Forums: Also, you may want to try deleting the plugin and manually downloading. Possible it was…

9 months ago

Posted a reply to Certain Fields Aren’t Displaying, on the site WordPress.org Forums: A few things: 1) What version did you update from? 2) Can you turn on…

9 months ago

Posted a reply to Using wp_polls_vote_poll_success hook, on the site WordPress.org Forums: Great! Thank you so much.

9 months ago

Posted a reply to Using wp_polls_vote_poll_success hook, on the site WordPress.org Forums: I submitted a pull request. Simply filtered the results markup: https://github.com/lesterchan/wp-polls/pull/86/commits/4cb886826f80f9b6ee5f134e6a2c9265c6219d86 Let me know what…

9 months ago

Posted a reply to Using wp_polls_vote_poll_success hook, on the site WordPress.org Forums: That's fine. Can you provide some insight on how you recommend we do it?

10 months ago

More (46)