Slava Abakumov

Founder @ Ovirium

Slava Abakumov

Founder @ Ovirium

Contact

Biography

Be good, have fun, create things.

128characters

You have 3 Kudos left this month

Plugins

Activity

Posted a reply to Problem while sending the test email, on the site WordPress.org Forums: Hi, You haven't configured Gmail at this moment - didn't allow it to send on…

4 days ago

Posted a reply to Authenticate crashes my entire server, on the site WordPress.org Forums: Hi Brent. Thanks for the details about your server stack. It seems Lightsail doesn't have…

4 days ago

Slava Abakumov's profile was updated

1 week ago

Posted a reply to the plugin is not working anymore, on the site WordPress.org Forums: Hi, Try to set up the plugin correctly. Use any mailer you want and follow…

1 week ago

Posted a reply to From Name does not work in any case (office365), on the site WordPress.org Forums: Hi, What are the FROM settings in your form inside CF7?

1 week ago

Posted a reply to WP Mail SMTP: 1.3.3 not sending test email, on the site WordPress.org Forums:Hi, You haven't received Access token yet, (haven't clicked Allow button on plugin Settings page,…

1 week ago

Posted a reply to Problem while sending a test email, on the site WordPress.org Forums: Hi, Some other SMTP-related plugin is overring WP Mail SMTP settings, thus it doesn't work.…

1 week ago

Posted a reply to 403 Gmail auth error – contacted hosting, on the site WordPress.org Forums: Hi @littlereddiesel, What kind of server log did they look at? There are Apache access/error…

1 week ago

Posted a reply to 403 Error on Authorization, on the site WordPress.org Forums: @huzanforbes Please provide a screenshot of that error.

1 week ago

Posted a reply to Contact Form 7 – I did not receive the email, on the site WordPress.org Forums: Which provider are you using, what are the settings if that's "Other SMTP"? Non-English screenshots…

2 weeks ago

Posted a reply to Contact Form 7 – I did not receive the email, on the site WordPress.org Forums: Hi. I don't know, you haven't provided any details, not even a provider. Check email…

2 weeks ago

Posted a reply to Sending error, on the site WordPress.org Forums: Hi, What are the settings of WP Mail SMTP plugin?

3 weeks ago

Posted a reply to Problem Sending email SMTP, on the site WordPress.org Forums: Hi, You are defining SMTP host smtp.office365.com but connected instead to dedihost1.webleaders.gr. I assume your…

3 weeks ago

Posted a reply to Bluehost setup, Contact Form 7, 405 error, on the site WordPress.org Forums: Hi I've read this: https://my.bluehost.com/hosting/help/email-application-setup So basically you should try SSL with 465 OR TLS…

3 weeks ago

Posted a reply to Plugin configured properly but still users not receiving email, on the site WordPress.org Forums: The purpose of the plugin is to SEND emails, not making sure users are receiving…

3 weeks ago

Posted a reply to Blank screen with SSL, on the site WordPress.org Forums: That's most likely a mod_security error. Contact your hosting support, they can provide more details.

3 weeks ago

Posted a reply to Unable to connect to gmail, on the site WordPress.org Forums: Hi, Make sure you've read this carefully: https://wpforms.com/how-to-securely-send-wordpress-emails-using-gmail-smtp/ If there is no Allow button on…

3 weeks ago

Posted a reply to BCC not working, on the site WordPress.org Forums: Hi wp_mail_smtp.php file is fully loaded and operational only when you are using WP Mail…

3 weeks ago

Posted a reply to Show email of user instead of sender email (STMP), on the site WordPress.org Forums: Hi, That means you have configured CF7 plugin incorrectly OR enabled Force name/email in WP…

3 weeks ago

Posted a reply to Receive alerte if connection not etablished, on the site WordPress.org Forums: Hi, No, it's not. If sending messages is failed - all the emails (including the…

3 weeks ago

Posted a reply to 403 Error on Authorization, on the site WordPress.org Forums: Hi This error most commonly occurs when the server is blocking requests needed to run…

3 weeks ago

Posted a reply to Problems with Special Characters in Link on Emails, on the site WordPress.org Forums: Hi, Can you provide steps to reproduce the issue? Ideally, step by step.

4 weeks ago

Posted a reply to White screen problem, on the site WordPress.org Forums: wp_json_encode() function was added in WordPress 4.1. It doesn't exist in older versions of WordPress.…

4 weeks ago

Posted a reply to Blank screen with SSL, on the site WordPress.org Forums: Hi, Check your server error log right after getting this white screen. The error will…

4 weeks ago

Posted a reply to wp-config issue, on the site WordPress.org Forums: Make sure that you are using the correct single quotes: ` define( 'WPMS_ON', true );…

4 weeks ago

Posted a reply to php 7 issues, on the site WordPress.org Forums: At least some of those issues are completely bogus. For example, the ones relating to…

4 weeks ago

Posted a reply to PHP 7.2 errors, on the site WordPress.org Forums: At least some of those issues are completely bogus. For example, the ones relating to…

4 weeks ago

Posted a reply to Settings page run into HTTP ERROR 500, on the site WordPress.org Forums: Hi, Could you please enable a Debug mode in WordPress and/or check your PHP error…

1 month ago

Posted a reply to wp-config settings do not work, on the site WordPress.org Forums: Hi, Email sending using constants on subsites on Multisite is not supported at this time.…

2 months ago

Posted a reply to EMAIL DELIVERY ERROR, on the site WordPress.org Forums: Hi, Install the Email log plugin and try to find the email that is failing…

2 months ago

Posted a reply to Is this plugin works with gmail configured with DMARC?, on the site WordPress.org Forums: Hi, WP Mail SMTP plugin doesn't work directly with DMARC (SPF/DKIM etc), that's how your…

2 months ago

Posted a reply to WP SMTP Mail delivery error, on the site WordPress.org Forums: Hi, You haven't provided details, I don't know what's wrong. The only thing that I…

2 months ago

Posted a reply to 25 or 587?, on the site WordPress.org Forums: Hi, If you followed SendGrid tutorial, then you are using SendGrid mailer. In this case,…

2 months ago

Posted a reply to Forcing to install plugins, on the site WordPress.org Forums: No, it's not a Required plugin, it's a Recommended plugin. Both of these plugins are…

2 months ago

Posted a reply to Wp SMTP plugin not working, on the site WordPress.org Forums: Hi, I don't know, because you haven't shared your configurations. Perform an Email Test in…

2 months ago

Posted a reply to There was an error while processing the authentication request. Please try again, on the site WordPress.org Forums: Communicate with your hosting provider regarding any kind of firewalls that might block/modify incoming requests…

2 months ago

Posted a reply to There was an error while processing the authentication request. Please try again, on the site WordPress.org Forums: This error means WP Mail SMTP can't receive auth code needed, or that the scope…

2 months ago

Posted a reply to SMTP auth url error, on the site WordPress.org Forums: Hi @karupu 1. How exactly are you installing the plugin? 2. Are you using "Plugins…

2 months ago

Posted a reply to PHP 7.2 compatibility…., on the site WordPress.org Forums: WP Mail SMTP plugin is compatible with PHP 7.0, 7.1 and 7.2 and works without…

2 months ago

Posted a reply to wp_mail() doesn’t do what “TEST EMAIL” does, on the site WordPress.org Forums: That's great news! Thank you for updating me.

2 months ago

Posted a reply to wp_mail() doesn’t do what “TEST EMAIL” does, on the site WordPress.org Forums: Hi, It depends on how exactly you are sending that custom email (at which point).…

2 months ago

Posted a reply to The e-mail could not be sent your host may have disabled the mail() function, on the site WordPress.org Forums: What do you see when performing an Email Test? Is it Multisite? Are you using…

2 months ago

Posted a reply to Mail Going to Spam, on the site WordPress.org Forums: That's bad.

2 months ago

Wrote a comment on the post Dev Chat Summary: August 08, 2018 (4.9.9 Week 1), on the site Make WordPress Core:I would like to nominate Alain Schlesser aka @schlessera.

2 months ago

Posted a reply to STAY AWAY!! MAJOR SECURITY FLAW, on the site WordPress.org Forums: Hi @pgray, I'm sorry that happened to you. But your review title is misleading. Your…

3 months ago

Posted a reply to Partial sends (appr 300 sends for 800 subscribers), on the site WordPress.org Forums: If the email send is failed - WP Mail SMTP plugin will track that and…

3 months ago

Posted a reply to Help! I Can’t Send Messages with my Form, on the site WordPress.org Forums: Hi, Have you configured the plugin in admin area? That's here: wp-admin/options-general.php?page=wp-mail-smtp

3 months ago

Posted a reply to Mailgun addede EU location, on the site WordPress.org Forums: Hi @imdyakov, Thanks for the update! I will look closer and include it in the…

3 months ago

Posted a reply to Delivery error: ‘from’ parameter is missing, on the site WordPress.org Forums:The problem is that I can't replicate your issue with UpdraftPlus plugin. It works for…

3 months ago

Posted a reply to cURL error 51: SSL: no alternative certificate, on the site WordPress.org Forums:It seems to be an error on Mailgun side, I would contact their support with…

3 months ago

More (46)