Steve Mortiboy

Director of Sales and Marketing @ Semper Fi Web Design

Steve Mortiboy

Director of Sales and Marketing @ Semper Fi Web Design

Holly Springs, NC

Contact

Biography

Steve is the Sales Manager at Semper Fi Web Design. His primary responsibilities are business development and sales. He has 25 years of service management and business development experience with enterprise telecoms and IT services companies, military and government, and small businesses.

128characters

You have 3 Kudos left this month

Plugins

All in One SEO Pack

Downloads: 50,658,278

Activity

Posted a reply to Conflicting with Gravity Forms? Settings issue?, on the site WordPress.org Forums: Hi , I have been unable to reproduce this issue on a site here running…

3 months ago

Posted a reply to Error after updating, on the site WordPress.org Forums: We are aware of this and are working on a patch to fix it. We…

3 months ago

Posted a reply to homepage title and descrition, on the site WordPress.org Forums: What version of WPML and the WPML String Translation plugins are you using?

5 months ago

Wrote a new post, Lunch on Saturday at WordCamp Raleigh, on the site WordCamp Raleigh: We're pleased to be partnering again this year with On The Oval, NC State's food…

6 months ago

Joined the organizing team for WordCamp Raleigh 2018 coming up on April 28th

7 months ago

Confirmed as a speaker for WordCamp Atlanta 2018 coming up on April 13th

8 months ago

Posted a reply to No index subpages of archives, on the site WordPress.org Forums: We have this option - https://semperplugins.com/documentation/noindex-settings/#use-nofollow-for-paginated-pages-posts

8 months ago

Posted a reply to Getting Warning after installing all-in-one-seo-pack, on the site WordPress.org Forums: We have opened an issue for this here - https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/1491

9 months ago

Posted a reply to apply_filters aioseop_description, on the site WordPress.org Forums: I just tested that code on a new site with the latest version of All…

9 months ago

Posted a reply to apply_filters aioseop_description, on the site WordPress.org Forums: Please provide the full code you are using to filter aioseop_description.

9 months ago

Posted a reply to Google webmaster sitemap error, on the site WordPress.org Forums: @bimal860 Can you provide the exact steps to reproduce this in Google Webmaster Tools please.…

1 year ago

Posted a reply to Sitemap white page after update, on the site WordPress.org Forums: You'll need to set the Maximum Posts Per Sitemap low enough that PHP doesn't run…

1 year ago

Posted a reply to Sitemap white page after update, on the site WordPress.org Forums: This is most likely a memory issue. We’ll have a release soon that optimizes memory…

1 year ago

Posted a reply to Woocommerce shop page OG, on the site WordPress.org Forums: All in One SEO Pack currently does not output Open Graph tags on WooCommerce shop…

1 year ago

Posted a reply to Is it possbe use te% in title of page or post?, on the site WordPress.org Forums: The macros that are supported for each field are shown in the help for that…

1 year ago

Posted a reply to Facebook Thumbnail stopped working after update!, on the site WordPress.org Forums: https://semperplugins.com/documentation/troubleshooting-incorrect-social-meta-when-sharing-or-publishing-content/

1 year ago

Posted a reply to Question about website title, on the site WordPress.org Forums: https://semperplugins.com/documentation/why-doesnt-the-title-and-description-i-set-appear-in-search-results/

1 year ago

Posted a reply to Is it possbe use te% in title of page or post?, on the site WordPress.org Forums: Both %current_date% and %post_date% are supported as per the help for that field.

1 year ago

Posted a reply to conflict with W3TC, on the site WordPress.org Forums: If the problem goes away when you deactivate W3TC then you've proven that this is…

1 year ago

Posted a reply to Error messages, on the site WordPress.org Forums: https://semperplugins.com/documentation/troubleshooting-incorrect-social-meta-when-sharing-or-publishing-content/

1 year ago

Posted a reply to Is it possbe use te% in title of page or post?, on the site WordPress.org Forums: You can find a list here - https://semperplugins.com/documentation/title-settings/

1 year ago

Posted a reply to Robots.txt not working on Multisite, on the site WordPress.org Forums: Hi @rtomo, All in One SEO Pack creates a static robots.txt file in the web…

1 year ago

Posted a reply to Creating more than one map (multiple maps), on the site WordPress.org Forums: This is possible. We provide support for this via our premium support which is available…

1 year ago

Posted a reply to Change widget looks, on the site WordPress.org Forums: You would use your theme CSS file to customize the look of the calendar or…

1 year ago

Posted a reply to Hide Past Dates, on the site WordPress.org Forums: This is not a feature of our plugin however there are other plugins that can…

1 year ago

Posted a reply to Capitalize categories, tag and search titles functionality, on the site WordPress.org Forums: You can still achieve this with a filter hook - https://semperplugins.com/documentation/capitalize-category-titles/

1 year ago

Posted a reply to Using incorrect Facebook OG: Image, on the site WordPress.org Forums:@syntax53 I have confirmed that there is a bug with directly pasting an image URL…

1 year ago

Posted a reply to Using incorrect Facebook OG: Image, on the site WordPress.org Forums:I cannot reproduce this on an new site or any existing site. Please check the…

1 year ago

Posted a reply to Change Logs, on the site WordPress.org Forums: You can find it here - https://semperfiwebdesign.com/blog/all-in-one-seo-pack/all-in-one-seo-pack-release-history/

1 year ago

Posted a reply to Using incorrect Facebook OG: Image, on the site WordPress.org Forums:https://semperplugins.com/documentation/troubleshooting-incorrect-social-meta-when-sharing-or-publishing-content/

1 year ago

Posted a reply to Social Meta not working for LinkedIn, on the site WordPress.org Forums: https://semperplugins.com/documentation/troubleshooting-incorrect-social-meta-when-sharing-or-publishing-content/

1 year ago

Posted a reply to All Tags or Taxonomy in title?, on the site WordPress.org Forums: This can be done with our API hooks: https://semperplugins.com/documentation/aioseop_title/

1 year ago

Posted a reply to Fatal Update Legacy Issue, on the site WordPress.org Forums: This could be an issue with the update or possibly something with your WordPress database.…

1 year ago

Posted a reply to Fragment of pages are indexed, on the site WordPress.org Forums: What's the URL for your XML Sitemap?

1 year ago

Posted a reply to Error in title, the ” – ” became ” ‘ “, on the site WordPress.org Forums: Hi ipriale, We've confirmed this and have opened an issue in Github here - https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/979…

1 year ago

Posted a reply to Meta Description, on the site WordPress.org Forums: https://semperplugins.com/documentation/why-doesnt-the-title-and-description-i-set-appear-in-search-results/

1 year ago

Posted a reply to Fragment of pages are indexed, on the site WordPress.org Forums: Create an XML Sitemap and submit it to Google and then wait. It can take…

1 year ago

Posted a reply to July Update adding an extra ‘ to my title, on the site WordPress.org Forums: We released a new version of All in One SEO Pack today that fixes this…

1 year ago

Posted a reply to Page number before title, on the site WordPress.org Forums: This can be done with our API: https://semperplugins.com/documentation/aioseop_title/

1 year ago

Posted a reply to Glitch in social media settings snippet, on the site WordPress.org Forums: The problem with quotes not being properly escaped is now fixed in version 2.3.14 which…

1 year ago

Posted a reply to Ogp tags in 2.3.13.2 is unescaped, on the site WordPress.org Forums: @hachi8833 This is now fixed in version 2.3.14 which has been released today.

1 year ago

Posted a reply to Display name publicly as, on the site WordPress.org Forums: What do you have that set to under Edit User?

1 year ago

Posted a reply to Display name publicly as, on the site WordPress.org Forums: Use %post_author_nicename% in the Post Title Format field - https://semperplugins.com/documentation/title-settings/#title-format-fields

1 year ago

Posted a reply to Schema.org markup issues, on the site WordPress.org Forums: Uncheck this option – https://semperplugins.com/documentation/general-settings/#use-schema-markup

1 year ago

Posted a reply to Disable Attachment in Pages, on the site WordPress.org Forums: Use the NOINDEX option for Media - https://semperplugins.com/documentation/noindex-settings/ Exclude Media from your XML Sitemap -…

1 year ago

Posted a reply to Display name publicly as, on the site WordPress.org Forums: I don't understand you question. Do you just want to add the post author name…

1 year ago

Posted a reply to Schema.org markup issues, on the site WordPress.org Forums: Uncheck this option - https://semperplugins.com/documentation/general-settings/#use-schema-markup

1 year ago

Posted a reply to Meta description gets cut short, on the site WordPress.org Forums: I've opened an issue for this here - https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/951 You can use the setting Never…

1 year ago

Posted a reply to Link, on the site WordPress.org Forums: Follow these standard steps - https://semperplugins.com/documentation/how-to-troubleshoot-issues-with-all-in-one-seo-pack/

1 year ago

Posted a reply to Wrong canonical URL at certain pagination’s pages, on the site WordPress.org Forums: I have opened an issue in Github for us to look into this problem and…

1 year ago

More (46)