Steve Mortiboy

Director of Sales and Marketing @ Semper Fi Web Design

Steve Mortiboy

Director of Sales and Marketing @ Semper Fi Web Design

Holly Springs, NC

Contact

Biography

Steve is the Sales Manager at Semper Fi Web Design. His primary responsibilities are business development and sales. He has 25 years of service management and business development experience with enterprise telecoms and IT services companies, military and government, and small businesses.

128characters

You have 3 Kudos left this month

Activity

Posted a reply to Auto generated descriptions from Markdown content, on the site WordPress.org Forums: @tudorminator This may be an issue with how the Markdown Extra plugin works. I'm not…

1 week ago

Posted a reply to Social media links not showing, on the site WordPress.org Forums: @southoftheyarra You can send us a private message using our contact form here - https://semperplugins.com/contact/.…

1 week ago

Posted a reply to Remove lastmode, priority and changefreq parameters from sitemap, on the site WordPress.org Forums: @artembozhok All in One SEO does not have the ability to do this and I…

2 weeks ago

Posted a reply to Social media links not showing, on the site WordPress.org Forums: @southoftheyarra Please provide the URL for your site and a screenshot of the Schema Settings…

2 weeks ago

Posted a reply to Sitemap links to http instead of https, on the site WordPress.org Forums: @copylefter Make sure both your URLs under Settings > General in WordPress are set to…

2 weeks ago

Posted a reply to sitelinks, on the site WordPress.org Forums: I don't know what it's referring to by Alt text and that applies to images…

2 weeks ago

Posted a reply to sitelinks, on the site WordPress.org Forums: Google has not said if that has any effect. The only information they've provided is…

2 weeks ago

Posted a reply to sitelinks, on the site WordPress.org Forums: That just means they've picked up the Schema.org markup for Sitelinks Search Box on those…

2 weeks ago

Posted a reply to Strange URL’s in Google, on the site WordPress.org Forums: You may want to try their Removals Tool - https://www.google.com/webmasters/tools/removals See this article about removing…

2 weeks ago

Posted a reply to Strange URL’s in Google, on the site WordPress.org Forums: @marko2002 I'm not seeing those URLs for /?revws-custom in Google. As for what's generating those,…

2 weeks ago

Posted a reply to sitelinks, on the site WordPress.org Forums: @anand99 Google will only display the sitelinks snippet when it wants to. We have an…

2 weeks ago

Posted a reply to How to make Noindex for selected category posts?, on the site WordPress.org Forums: @reborn79 Yes, this option is in the Pro version of our plugin which is available…

2 weeks ago

Posted a reply to Strange URL’s in Google, on the site WordPress.org Forums: @marko2002 Please provide the URL for your site so we can help you. Also, provide…

2 weeks ago

Posted a reply to http to https, which rel canonical?, on the site WordPress.org Forums: @andreadelriva As this is an adult site I can't visit those URLs to be able…

3 weeks ago

Posted a reply to Site Title Appears as a Load of Hogwash, on the site WordPress.org Forums: I've tested our SEO Data Import to import SEO from Yoast to All in One…

3 weeks ago

Posted a reply to http to https, which rel canonical?, on the site WordPress.org Forums: If you have a canonical URL then I'd say you should be fine. Do you…

4 weeks ago

Posted a reply to Website icon is not showing on WhatsApp, on the site WordPress.org Forums: If Whatsapp uses the og:image meta tag then it'll use what's set for that meta…

4 weeks ago

Posted a reply to Website icon is not showing on WhatsApp, on the site WordPress.org Forums: Now I see you've enabled the Social Meta for All in One SEO and it…

4 weeks ago

Posted a reply to Site Title Appears as a Load of Hogwash, on the site WordPress.org Forums: There's no way to migrate settings from Yoast to All in One SEO. You can…

4 weeks ago

Posted a reply to Site Title Appears as a Load of Hogwash, on the site WordPress.org Forums: Then that explains your problem. You can't have both plugins enabled at the same time…

4 weeks ago

Posted a reply to Website icon is not showing on WhatsApp, on the site WordPress.org Forums: @deymousumi I'm not seeing any Open Graph meta from All in One SEO. I do…

4 weeks ago

Posted a reply to Dynamic sitemap generation, on the site WordPress.org Forums: @satperi I checked your XML Sitemap and it's working fine so the notice seems to…

4 weeks ago

Posted a reply to Site Title Appears as a Load of Hogwash, on the site WordPress.org Forums: @deeveearr Neither %%site_title%% or %sep%’s are anything to do with All in One SEO. It…

4 weeks ago

Posted a reply to http to https, which rel canonical?, on the site WordPress.org Forums: @andreadelriva You shouldn't ever need to add canonical URLs to your site. If All in…

4 weeks ago

Posted a reply to Weired message for XML-Sitemap, on the site WordPress.org Forums: Something is breaking that message. That's not caused by All in One SEO, it could…

1 month ago

Posted a reply to sitemap utc eyi gmt çevirme, on the site WordPress.org Forums: There is no way to change the date time that is output by All in…

1 month ago

Posted a reply to Weired message for XML-Sitemap, on the site WordPress.org Forums: @tooni You can click the Delete conflicting files button and the notice will then go…

1 month ago

Posted a reply to 404 error on plugin files, on the site WordPress.org Forums: @wildfire9859 We are aware of this and it will be fixed in the next version.

1 month ago

Posted a reply to Yoast SEO plugin not functioning on post pages, on the site WordPress.org Forums: This is the forum for All in One SEO Pack not Yoast SEO.

1 month ago

Posted a reply to sitemap utc eyi gmt çevirme, on the site WordPress.org Forums: @oguzhan23 UTC and GMT are the same. We only provide date timestamps is UTC as…

1 month ago

Posted a reply to WooCommerce, on the site WordPress.org Forums: @amc11 That is correct. We do have an Enhanced Ecommerce setting which loads the ec.js…

1 month ago

Posted a reply to Conflict with “WooCommerce Google Analytics Integration”, on the site WordPress.org Forums: @garconis You can remove All in One SEO's tracking by deleting your tracking ID from…

1 month ago

Posted a reply to Last index file in sitemap is created empty, on the site WordPress.org Forums: I don't know why there would be any difference between static and dynamic sitemap. Typically…

1 month ago

Posted a reply to .htaccess custom settings lost after plugin update, on the site WordPress.org Forums: @coolcamera This doesn't sound like anything our plugin would cause. The only time the .htaccess…

1 month ago

Posted a reply to autotrack.js.map showing in GA reports, on the site WordPress.org Forums: @ojobson This is the Google Analytics Autotrack code which is used for tracking certain metrics.…

1 month ago

Posted a reply to Autogenerate Descriptions Question, on the site WordPress.org Forums: @orchardbehr Yes, it only runs one time on a post.

1 month ago

Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums: @omris83 The email address you provided bounced when we tried to email you.

1 month ago

Posted a reply to Last index file in sitemap is created empty, on the site WordPress.org Forums: I would say that something within Polylang is causing this because when we test All…

1 month ago

Posted a reply to Last index file in sitemap is created empty, on the site WordPress.org Forums: What's adding the language slug?

1 month ago

Posted a reply to Last index file in sitemap is created empty, on the site WordPress.org Forums: Both will create load on the server, static sitemaps cause load because they have to…

1 month ago

Posted a reply to al in one seo sitemap lastmod hatası, on the site WordPress.org Forums: If the experts there don't know what's wrong then I don't know that you'll find…

1 month ago

Posted a reply to Last index file in sitemap is created empty, on the site WordPress.org Forums: Thanks, your problem is that the Dynamically Generate Sitemap setting has been disabled. Go to…

1 month ago

Posted a reply to Dynamic sitemap generation does not appear to be using the correct rewrite rules, on the site WordPress.org Forums: @cheepnis This was caused by the fact that the sitemap had been renamed in the…

1 month ago

Posted a reply to All- in-one-seo plugin Causes error and admin lockout, on the site WordPress.org Forums: @mcdzine Sorry, we're not able to answer that. All we can tell you is that…

1 month ago

Posted a reply to Last index file in sitemap is created empty, on the site WordPress.org Forums: @das73 Please provide the URL for your sitemap otherwise we can't help you.

1 month ago

Posted a reply to An oopsie with robot.txt – Am I good from here?, on the site WordPress.org Forums: @winterwindprods You don't need to activate the Robots.txt module unless you want to add rules…

1 month ago

Posted a reply to sitemap pages keep loading and crash, on the site WordPress.org Forums: @akaitsb Typically you can resolve resource problems by going to All in One SEO >…

1 month ago

Posted a reply to sitemap pages keep loading and crash, on the site WordPress.org Forums: @soylaostia Please open a separate forum thread and not comment on someone else's.

1 month ago

Posted a reply to Description problem, on the site WordPress.org Forums: @oliver39 You can find an answer to this most frequently asked question here - https://semperplugins.com/documentation/why-doesnt-the-title-and-description-i-set-appear-in-search-results/…

1 month ago

Posted a reply to al in one seo sitemap lastmod hatası, on the site WordPress.org Forums: @oguzhan23 That is not a question we can answer. You may want to post in…

1 month ago

More (46)